1欢迎使用 LubanTrans_Revit

欢迎使用 LubanTrans_Revit

欢迎您使用 LubanTrans_Revit 软件 !

本文档由以下几部分组成

欢迎 —— 简单说明如何使用、查看本帮助文档；

软件安装与卸载 —— 介绍产品的安装与卸载的方法以及运行环境要求；

软件功能详解 —— 详细介绍软件中主要功能的操作方法及对应的业务场景；

关于 LubanTrans_Revit —— 介绍产品的定位；

请查阅

如何使用帮助

使用帮助


1.1 使用帮助

使用帮助

本节提供了如何使用帮助

1) 如果您没有使用过 LubanTrans_Revit 产品，建议您在安装完软件后，阅读《软件功能详解》，以便了解本软件的使用方法、操作流程及注意事项。

2) 在操作软件的过程中，单击右上角 “ ？ ” 键，将会弹出帮助文档。 导出


2软件功能详解

软件功能详解

操作流程

注意事项


2.1操作流程

操作流程

1)点击“ LubanTrans_Revit ”下命令；

2)在保存对话框中输入 LBIM 文件名称；

3)在导出楼层对话框中选择需要导出的楼层标高；

4)在导出构件对话框中选择并对应需要导出的构件类型；

5)点击“导出”命令完成；


2.2注意事项

注意事项

对 Revit 工程文件的注意事项

构件分割 （土建）
构件归属 （土建）
构件分类 （土建）
构件分类 （安装）
构件属性 （土建）
构件精度
构件相连（安装）
系统编号（安装）
其它注意事项（安装）
内存不足无法导出的原因
协作时非中心文件无法导出


2.2.1对Revit工程文件的注意事项

对 Revit 工程文件的注意事项

1.由于导出 LBIM 时需要对 Revit 文件进行修改，为保证用户原始文件不被修改，在导出时软件会自动将工程在同级目录下进行另存，并在另存的工程的基础上进行修改导出。

2.建议导出完成后，不要保存 Revit 工程，关闭工程时选择不保存关闭。

3.另存为的工程名称为“用户的工程名称 +LubanTrans_Revit ”，如不需要用户可以在 Revit 工程同级路径下找到它并进行删除。


2.2.2构件分割（土建）

构件分割 （土建）

由于鲁班算量软件需要，墙、柱构件在导出后会根据楼层线进行分割导出；


2.2.3构件归属

构件归属 （土建）

1.基础：归属于 0 层

2.梁、板：楼层底标高＜构件底标高≤楼层顶标高，构件归属于该楼层；

3.柱、墙：楼层底标高 - 设定值（默认为 300 ）≤构件底标高＜楼层顶标高 - 设定值（默认为 300 ），构件归属于该楼层；

4.其他构件：楼层底标高≤构件底标高＜楼层顶标高，构件归属于该楼层；

5.特殊情况：非基础构件，当 -1F 底标高 < 室外设计地坪＜ 1F 底标高且室外设计地坪≤构件底标高＜ 1F 顶标高时，构件归属于 1F 。


2.2.4构件分类

构件分类 （土建）

1.为了保证 Revit 构件导出到鲁班软件中可以获取更准确的构件分类，可以在 Revit 中增加自定义属性“构件类型” , 注意需要使用 Revit 中的“类型”参数。

2.值填写鲁班 LBIM 类型，详见下表

字段名 | 值
构件类型 | 预制桩
 | ( 预制 ) 空心桩
 | ( 预应力 ) 管桩
 | 沉管 ( 灌注 ) 桩
 | 钻孔 ( 灌注 ) 桩
 | 人工挖孔桩
 | 锚杆桩
 | 其他桩
 | 板式筏基
 | 梁式筏基
 | 基坑
 | 基沟
 | 柱状独立基
 | 独立基
 | 砼条基
 | 砖石条基
 | 井坑
 | 集水井
 | 实体集水井
 | 基础主梁
 | 基础次梁
 | 基础连梁
 | 垫层
 | 地槽
 | 地坑
 | 砖模
 | 土方
 | 挖石方
 | 回填土方
 | 框架柱
 | 暗柱
 | 构造柱
 | 石柱
 | 砖柱
 | 人防柱
 | 电梯井墙
 | 砼外墙
 | 砼内墙
 | 砖外墙
 | 砖内墙
 | 砌块墙
 | 间壁墙
 | 幕墙
 | 填充墙
 | 墙后浇带
 | 框架梁
 | 屋面框架梁
 | 次梁
 | 圈梁
 | 过梁
 | 窗台
 | 原位梁跨
 | 连梁
 | 暗梁
 | 独立梁
 | 人防门槛梁
 | 人防门楣梁
 | 现浇板
 | 有梁板
 | 无梁板
 | 拱形板
 | 螺旋板
 | 板洞
 | 预制板
 | 板后浇带
 | 楼梯
 | 弧形楼梯
 | 阳台
 | 雨篷
 | 台阶
 | 坡道
 | 散水
 | 自定义线性构件
 | 建筑面积
 | 主体后浇带
 | 基础后浇带
 | 排水沟
 | 施工段
 | 天井
 | 点实体
 | 线实体
 | 面实体
 | 实体
 | 天沟
 | 门
 | 窗
 | 门连窗
 | 平飘窗
 | 转角飘窗
 | 老虎窗
 | 门洞
 | 窗洞
 | 墙洞
 | 壁龛
 | 带形窗
 | 房间
 | 楼面
 | 地面
 | 平顶
 | 吊顶
 | 内墙面
 | 外墙面
 | 柱面
 | 墙裙
 | 墙踢脚
 | 柱裙
 | 柱踢脚
 | 保温层
 | 立面装饰
 | 立面洞口
 | 刚性屋面
 | 柔性屋面
 | 瓦屋面
 | 钢柱
 | 钢梁
 | 钢板
 | 节点钢板
 | 螺栓


2.2.4构件分类

构件分类 （安装）

1.为了保证Revit构件导出到鲁班软件中可以获取更准确的构件分类，可以在Revit中增加自定义属性“构件类型”,注意需要使用Revit中的“类型”参数。

2.必须同时设置构件专业和构件类型，否则设置无效

3.值填写鲁班LBIM类型，详见下表

专业 | 大类 | 小类
给排水 | 管道 | 给水管
 |  | 热给水管
 |  | 热回水管
 |  | 污水管
 |  | 废水管
 |  | 雨水管
 |  | 中水管
 |  | 消防管
 |  | 喷淋管
 |  | 其他管
 | 阀门法兰 | 阀门
 |  | 法兰
 | 附件 | 喷淋头
 |  | 普通水嘴
 |  | 冷热水嘴
 |  | 排水附件
 |  | 补偿器
 |  | 仪器仪表
 | 卫生器具 | 洗脸盆
 |  | 浴盆
 |  | 沐浴器
 |  | 小便器
 |  | 大便器
 |  | 其他器具
 | 设备 | 给排水设备
 |  | 消防设备
 |  | 其他设备
 |  | 水箱
电气 | 照明器具 | 点状灯具
 |  | 块状灯具
 |  | 插座
 |  | 开关
 |  | 其他器具
 |  | 壁装灯具
 | 设备 | 动力设备
 |  | 消防设备
 |  | 其他设备
 | 配电箱柜 | 配电箱
 |  | 配电柜
 |  | 配电盘
 |  | 元件装置
 | 管线 | 照明导线
 |  | 动力导线
 |  | 消防导线
 |  | 其他导线
 |  | 导管
 | 电缆桥架 | 桥架
 |  | 托盘
 |  | 组合式桥架
 | 附件 | 接线盒
暖通 | 风口 | 送风口
 |  | 新风口
 |  | 回风口
 |  | 排风口
 |  | 排烟口
 |  | 其他风口
 | 风管 | 送风管
 |  | 新风管
 |  | 回风管
 |  | 排风管
 |  | 除尘排烟管
 |  | 其他风管
 |  | 柔性风管
 | 风部件 | 风阀
 |  | 风法兰
 |  | 风帽
 |  | 静压箱
 |  | 消声器
 |  | 过滤器
 | 风设备 | 空调机组
 |  | 风机盘管
 |  | 通风机
 |  | 除尘设备
 |  | 其他风设备
 | 水管 | 热供水管
 |  | 热回水管
 |  | 冷供水管
 |  | 冷回水管
 |  | 冷却水管
 | 水附件 | 阀门
 |  | 法兰
 |  | 仪器仪表
 | 水暖设备 | 冷水机组
 |  | 锅炉
 |  | 水泵
 |  | 冷却塔
 |  | 散热器
 |  | 暖风机
 |  | 其他设备
 |  | 水箱
消防 | 喷头 | 水喷头
 |  | 气体喷头
 | 管网 | 喷淋管
 |  | 消防管
 |  | 气体灭火管
 |  | 泡沫灭火管
 |  | 其他管
 | 消火栓 | 消火栓箱
 |  | 消火栓
 | 消防设备 | 水泵
 |  | 灭火器
 |  | 其他设备
 | 阀门法兰 | 阀门
 |  | 法兰
 | 附件 | 系统组件
 |  | 仪器仪表
 | 储存设备 | 水箱
 |  | 气压罐
 |  | 储气瓶
弱电 | 设备 | 消防报警
 |  | 智能楼宇
 |  | 其他设备
 | 箱柜 | 接线箱
 |  | 控制台
 | 穿管引线 | 配线
 |  | 配管
 | 线槽桥架 | 桥架
 | 附件 | 接线盒


2.2.5构件属性

构件属性 （土建）

1.为了保证 Revit 构件导出到鲁班软件中可以获取更准确的属性，可以在 Revit 中增加自定义属性 , 注意需要使用 Revit 中的“类型”参数。

2.不同构件支持的字段如下表

构件类型 | 字段名
梁 | 砼等级
 | 施工方式
 | 模板类型
 | 单边搁置长度
墙 | 砼等级
 | 施工方式
 | 模板类型
 | 砂浆等级
 | 搅拌方式
 | 砌体类型
 | 砌体强度
 | 材质
 | 人防
柱 | 砼等级
 | 施工方式
 | 模板类型
 | 砂浆等级
 | 搅拌方式
 | 砌体类型
 | 砌体强度
 | 类别
 | 马牙槎高度
 | 马牙槎宽度
基础 | 砼等级
 | 施工方式
 | 模板类型
 | 砂浆等级
 | 搅拌方式
 | 砌体类型
 | 砌体强度
门窗 | 砼等级
 | 材质
 | 类别
 | 开启方式
 | 门扇数
 | 是否有亮
 | 五金材料
 | 油漆
 | 增减遍数
 | 框厚
墙洞 | 砼等级
屋顶 | 砼等级
 | 施工方式
 | 模板类型
 | 现浇板类型
板 | 砼等级
 | 施工方式
 | 模板类型
 | 现浇板类型


2.2.4构件分类

构件精度

1.作用：控制输出构件曲面的精细程度，越精细构件显示越光滑但对电脑配置要求会更高

2.范围：[0,1]，0为最粗糙，1为最精细


2.2.8构件相连（安装）

构件相连（安装）

1）配件与配件相连情况，因鲁班安装暂不支持此方式，故转化为几何构件

2）Revit 中只有连接关系，没有依附关系，不像安装中阀门之类的块状构件是依附在管道上，处理时先将此构件某端的连接管道长度延长至构件另一连接端，然后将此构件关系设置为依附于此管道上。


2.2.9系统编号（安装）

系统编号（安装）

Revit 中构件无系统编号，导入时会自动给予一个


2.2.10其它注意事项（安装）

其它注意事项（安装）

1 ）楼层问题，在第一层中布置的构件，如果是到了一层以下的标高，在 Revit 中最好建立相应的楼层进行处理，在楼层转化时，会严格按照 Revit 的标准进行如果没有该楼层导出的 LBIM 中就不会生产该楼层信息，相关的构件也不会有正确的楼层信息，导入到安装后还需要手动处理该部分构件。

2 ）在 Revit 中布置管线（风管，软风管，管道，软管）时，如果没有定义构件类型和构件专业，相应的系统分类最好按照正确的类型来进行，比如连接到消防栓上的水管应该定义为“ XXX 消防系统“类型的水管，风管在回风系统中应该定义为“回风”类型的风管等。

3 ）定义标准构件族时，族文件名称中应尽量给出该设备的具体类型和含义，比如支架至少名称中要有“支架”两字，在导出 LBIM 时，外部族文件的鲁班安装类型只能通过该文件名称来确认，如果没有明确的关键字，根据该族文件在 Revit 中的大类进行默认鲁班安装类型划分，一般转换为安装相关专业下的其它设备中。

4 ）对于照明设备类型的构件，最好在编辑族中手动去掉其光源选项并且重新载入到当前工程中，这样可以确保导出的LBIM中照明设备没有光源图形。如果没有去除光源，会连同光源的形状一同写入安装图库数据中，可能会影响后续的显示和操作。


2.2.6内存不足无法导出的原因

内存不足无法导出的原因

1.原因：由于 Revit 对硬件要求较高，可能由于工程中构件数量过多或造型过于复杂，在导出时造成内存不足而无法导出；

2.可尝试以下方法再进行导出：

• 使用大内存的 64 位操作系统；

• 导出时不选择导出几何构件；

• 删除 Revit 中造型复杂且不影响计算的构件；

• 分构件导出多个 LBIM 文件，再分别导入鲁班软件中；


2.2.7协作时非中心文件无法导出

协作时非中心文件无法导出

采用协作模式对工程进行导出时，如果需要导出的工程不是中心文件（中心文件保存在服务器端）时，则无法导出，需要将当前工程修改为中心文件才可以导出


3软件安装与卸载

软件安装与卸载

软件安装

软件卸载
运行环境要求


3.1软件安装

软件安装

双击“ LubanTrans_Revit.exe ”安装包，根据提示选择安装路径逐步安装。


3.2软件卸载

软件卸载

在控制面板，卸载添加程序中，选择“ LubanTrans_Revit ”进行删除。


3.3运行环境要求

运行环境要求

硬件与软件 | 最低配置 | 推荐配置
处理器 | 双核处理器 1.6 GHz | 四核处理器 2.5 GHz 或以上
内存 | 3GB | 8GB
硬盘 | 5GB 磁盘空间 | 5GB 磁盘空间或以上
显示器 | 1,280 x 1,024 真彩色显示屏 | 1,280 x 1,024 真彩色显示屏
显卡 | 支持 24 位彩色基本图形的显示适配器 | 1 GB （或更大）支持 DirectX? 9 与 Shader Model 3 的显卡
鼠标 | 标准两键鼠标 | 标准三键＋滚轮鼠标
键盘 | PC 标准键盘 | PC 标准键盘
平台软件 | 32 位和 64 位的 Autodesk Revit 2014 | 64 位 Autodesk Revit 2014
应用软件 | Microsoft Internet Explorer 7.0 或更高版本 | Microsoft Internet Explorer7.0 或更高版本
操作系统 | 32 位 WindowsXP 简体中文版 | 64 位 Windows7 简体中文版


4关于LubanTrans_Revit

关于LubanTrans_Revit

LubanTrans_Revit 是一款上海鲁班软件有限公司 BIM 应用系列软件之一。它基于 Autodesk 公司的 Revit 平台，将设计单位设计的 Revit 工程模型导出为鲁班软件的 LBIM 模型。（ .LBIM 是指鲁班 BIM 数据格式。鲁班 BIM 系列软件将全部用这个数据格式来统一，这样每个专业的软件只要输出 .LBIM 格式，其它所有 BIM 软件均可直接打开，实现了一对多的数据共享。）长期以来设计单位与施工单位的数据之前一直存在数据无法高效利用的问题，双方只能通过简单的电子图纸或者纸质图纸进行交流，下游的施工单位无法在施工过程中直接利用设计单位提供的图纸，而 LubanTrans_Revit 的出现则打破了上下游单位之间的隔膜，在两者之前搭起一座互联互通的桥梁，使得设计单位的设计模型可以直接转化为施工单位可以直接使用的施工模型，在整个施工过程中都可以起到为指导施工，全过程管理的作用。


鲁班算量2010（土建版）帮助手册

版权所有©2013
 保留所有权利

全国免费热线：400-920-3000